Back to overview
Resolved

Production Server Update #10163

Aug 11, 2026 at 4:30pm UTC  –  Aug 11, 2026 at 4:34pm UTC
Affected services
Account Manager (operator.spawnpoint.io)
Controller Endpoint
Player Portal (play.spawnpoint.io)
Cloud API (api.spawnpoint.io)

Resolved
Aug 11, 2026 at 4:34pm UTC

Maintenance ended

Created
Aug 11, 2026 at 4:30pm UTC

We are deploying updates to our cloud servers, taking some cloud infrastructure offline for a short period.

Spawnpoint installs will continue to function during this window without interruption.